Results 1 to 3 of 3

Thread: Song archive won't import

  1. #1

    Default Song archive won't import

    I'm running 5.0.1 on both my iPad and iPhone. I just noticed that the iPhone only had 24 songs instead of the 200 that it should have. Don't know if this happened with 5.0 or 5.0.1; it certainly used to have the same list.

    Anyway, first I did what I usually do to sync; I replaced the UserSongs.plist with the one from the iPad (which is the master list anyway) but still I had the 24 songs. OK, so I figured my old method is now broken somehow with the new version so I emailed them from the iPad to the iPhone but upon clicking the link in the email I got a dialog saying. "The file could not be opened."

    I uninstalled and reinstalled iRealPro from the phone but the problem persists. I tried the file swap again but only the first few songs imported (all of the songs are in the file, though).

    Has anyone else lost songs and not been able to get them back? Any ideas what I should try next? I'm really glad I didn't lose the songs from both the iPhone and the iPad; there's a lot of work in there.

  2. #2
    Join Date
    Sep 2009
    Posts
    335

    Default

    Please contact support through the help section on your device and attach or forward the html file you emailed but cannot open so we can see what went wrong

  3. #3

    Default

    Just to wrap this up, I heard back from support that the file in the email was corrupted. I saw that there was an update to iRP so I installed that on both devices before attempting to re-send and re-import the song archive. Well, lo and behold after the update all of the songs were there on my iPhone. Since I'd never had a successful import, they must have come from my file copying which had previously only shown the first few songs (typically five).

    So, I never got as far as re-importing through email. It sounds like the UserSongs.plist file was OK but 5.0.3 didn't recognize it properly. When 5.0.4 opened, it saw all of them. Of course there had also been another sync to my computer in the meantime (when I updated iRP) so I can't say for sure what made the difference.

    Anyhow, all is well.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Do you have any questions?

Check out our Support page

Sign up to our newsletter
Join us