Results 1 to 6 of 6

Thread: iPod Touch software version 2.1.1.

  1. #1
    Join Date
    Jul 2010
    Posts
    1

    Question iPod Touch software version 2.1.1.

    Hi everyone, I just joined

    I saw this great app being used by a bass player yesterday, I went home and downloaded straight away. But you need iPod Touh software version 3.0 upwards to use the current version of iReal Book.

    As my iPod Touch is an older model I cannot upgrade to IOS 3.0.

    I thought I had at last found a good use for my iPod Touch

    Is there a version of iReal Book that could work on my iPod Touch?

    Regards to all members and Massimo

    Horace

  2. #2
    Join Date
    Sep 2009
    Posts
    1,833

    Default

    Quote Originally Posted by horace View Post
    As my iPod Touch is an older model I cannot upgrade to IOS 3.0.
    Hello Horace, you should be able to update your original iPod touch to v3.13. We have one we use for testing. In iTunes (latest version is v9.2) click on your device's name in the left window... Summary (tab), under Version there should be a button to check for updates.
    Apple were charging a small amount for v3.0, but not sure if they do this now iOS4 has been released (one of our members said it was free.)

    Does this help?

    And we had a previous thread here:
    http://irealb.com/forums/showthread.php?p=2381#post2381
    Last edited by dflat; 07-18-2010 at 05:46 PM. Reason: added other thread reference

  3. #3
    Join Date
    Jan 2011
    Posts
    2

    Unhappy i am having the same problem

    my ipod is ver. 2.2.1
    when i check for an update, it tells me that 2.2.1 is the current software version, and i get no option to elect anything else. this is frustrating, i really want this to work. how do we get this 3.* software version?
    blairman

  4. #4
    Join Date
    Sep 2009
    Posts
    1,833

    Default

    Quote Originally Posted by blairman View Post
    my ipod is ver. 2.2.1
    when i check for an update ... how do we get this 3.* software
    is your iTunes up-to-date? ...check Apple software updates.
    Then attach your iPod touch, click on it on the left when it lists, then in the main iTunes window - Check for updates.
    iOS is currently v4.2.1.
    Let us know if you are still having problems. Thanks.

  5. #5
    Join Date
    Jan 2011
    Posts
    2

    Default

    i poked around itunes and ipod support, and found a link that talked about 1st generation ipods able to update to ios 3.1, it said that it was a free upgrade, however, when i followed the link to the ipod store, it was $4.95.
    imagine that.
    so i bought it , and am downloading it now. hopefully this will allow me to be able to drag the mark VI out of the closet and reaquaint myself.
    will let you know.
    blairman

  6. #6
    Join Date
    Sep 2009
    Posts
    1,833

    Default

    Quote Originally Posted by blairman View Post
    i poked around itunes and ipod support, and found a link that talked about 1st generation ipods able to update to ios 3.1....
    Hi Blairman, yes it looks like 1st gen. iPod touches only go to iOS3.1.2, not iOS4.
    let us know how you are going? (Selmer) Mark VI? Wow, I am envious. Hope you have some fun.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Do you have any questions?

Check out our Support page

Sign up to our newsletter
Join us