Results 1 to 6 of 6

Thread: Chart size too big in emulator

  1. #1
    Join Date
    May 2023
    Posts
    4

    Question Chart size too big in emulator

    Click image for larger version. 

Name:	IMG_6691.jpg 
Views:	11 
Size:	16.4 KB 
ID:	651Click image for larger version. 

Name:	IMG_6691.jpg 
Views:	11 
Size:	16.4 KB 
ID:	651

    I recently uninstalled and reinstalled the memu android simulator and the charts are zoomed in. It wasn't like this before. I cant zoom in or out because the setting in the app for zooming in and out are the same for the volume on my computer and changing them to something else and restarting does not work. Im sure its something simple but I can not find it or find an answer on the forums

  2. #2

    Default

    I’d guess the issue is within the emulator you are using.
    The chart appears to be displayed in “Landscape” instead of the full-page portrait mode.
    When using an android device this choice is controlled by the orientation of the device and not within iReal pro.

    When you use the player does the chart scroll automatically?
    )BOB

  3. #3
    Join Date
    May 2023
    Posts
    4

    Default

    Do you know how to get it into full page/portrait mode? Yes, it does scroll

  4. #4

    Default

    Quote Originally Posted by Ryanoz View Post
    Do you know how to get it into full page/portrait mode? Yes, it does scroll
    No. I’d look in the emulator settings. Memu thinks it’s in landscape.
    If you were using a phone, I’d suggest you turn the device vertically.
    There’s always google….
    You could also see if memu customer service is responsive.
    Last resort try a different emulator.
    )BOB

  5. #5
    Join Date
    May 2023
    Posts
    4

    Default Solved!

    Ok so in the Memu setting you need to go into settings> display and choose phone even if youre using a computer in order to see the full chart. hope this helps someone

  6. #6

    Default

    Quote Originally Posted by Ryanoz View Post
    Ok so in the Memu setting you need to go into settings> display and choose phone even if youre using a computer in order to see the full chart. hope this helps someone
    That’s great news.
    Thanks for sharing that info
    )BOB

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Do you have any questions?

Check out our Support page

Sign up to our newsletter
Join us