Results 1 to 2 of 2

Thread: Install on iPad older version ?

  1. #1

    Default Install on iPad older version ?

    Installation on an older version of iPad is still possible. The current version cannot be installed from AppStore. Error : iRealPro is not compatible with this iPad

  2. #2

    Default

    Quote Originally Posted by karelj View Post
    Installation on an older version of iPad is still possible. The current version cannot be installed from AppStore. Error : iRealPro is not compatible with this iPad
    Email: support@irealpro.com

    Provide your device's system details, version etc.
    they can tell you what options may be available for you.
    )BOB

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Do you have any questions?

Check out our Support page

Sign up to our newsletter
Join us