Results 1 to 6 of 6

Thread: Bluetooth not working

  1. #1

    Default Bluetooth not working

    Is anyone else having problems with the Bluetooth not functioning correctly since the last update on February 21? I wasn't having any problems at all, and now it keeps stuttering it is pretty much unusable. I checked the lag time setting and it's where it's supposed to be. I tried restarting my phone. I have a Google pixel.

  2. #2
    Join Date
    Mar 2018
    Posts
    1

    Default

    Quote Originally Posted by Susanthebassplayer View Post
    Is anyone else having problems with the Bluetooth not functioning correctly since the last update on February 21? I wasn't having any problems at all, and now it keeps stuttering it is pretty much unusable. I checked the lag time setting and it's where it's supposed to be. I tried restarting my phone. I have a Google pixel.

    I have a google pixel 2 and am also having this problem. I have tried adjusting the lag time and nothing works. Send help.

  3. #3
    Join Date
    Jun 2012
    Posts
    639

    Default

    Sorry to hear that. Please email us directly at support@irealpro.com with your device info, OS, Bluetooth device.
    Also try to restart the app once you connected to Bluetooth.
    Thank you!

  4. #4
    Join Date
    Mar 2018
    Posts
    1

    Default

    Quote Originally Posted by Niki View Post
    Sorry to hear that. Please email us directly at support@irealpro.com with your device info, OS, Bluetooth device.
    Also try to restart the app once you connected to Bluetooth.
    Thank you!
    I have also a Google Pixel 2 and had the stuttering Bluetooth issue: I cam here and tried restarting the app after connecting to the BT device which seemed to help a lot.

    plankity

  5. #5
    Join Date
    Jun 2012
    Posts
    639

    Default

    We released an update(version 8.2.4).
    There is an OpenSL audio switch in the menu More in iReal Pro.
    Let us know if it solved the issue.

  6. #6
    Join Date
    Nov 2018
    Posts
    2

    Default

    I had this same problem and I know it's not coming from my aomais sport ii, restarting once connected fix the problem. However I also found that adjusting the buffer size from 4096 to 8192 will permanently fix it no restart needed, searching the web I found out that some phones need the buffer size to be increase including my samsung note 4. To be able to resize the buffer size go to the app: More > Advance Audio Settings, once resize is done it will never stutter again. Hope it helps.
    Last edited by jinra; 06-15-2019 at 10:37 AM. Reason: Product links removed

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Do you have any questions?

Check out our Support page

Sign up to our newsletter
Join us