Results 1 to 5 of 5

Thread: Chords displayed don't match the player?

  1. #1
    Join Date
    Apr 2014
    Posts
    10

    Default Chords displayed don't match the player?

    The my irealpro has gone crazy! Chords displayed are a 4th out. For instance G7 on the chart plays as a C7. I checked the transposing instruments menu, everything is fine there. Any ideas please.

  2. #2
    Join Date
    Sep 2009
    Posts
    1,871

    Default

    This is odd. If it is set for a transposing instrument, top left beside the style name will be the key (of the instrument).
    It might say "G-part" or similar.
    Also you can reset all settings, More>Reset all settings.

    If you are verifying the playback key on an electronic keyboard, make sure it is not set to a transpose mode in itself. You can use the playback style, Jazz - long notes, and set a slow tempo to verify.

  3. #3
    Join Date
    Apr 2014
    Posts
    10

    Default

    Sorry deflat for the late response. I was occupied with family business. Everything is back to normal. It was the craziest thing. I canít explain it, what happened and why it is now ok. Bizarre, either that or Iím crazy! But I swear E7 was sounding like G7 etc...
    Thanks

  4. #4
    Join Date
    Sep 2009
    Posts
    1,871

    Default

    The mysteries of the universe! Thanks for the reply, Iím glad it works now.

  5. #5

    Default

    I recall thinking that I had that issue when the chart was full of 11th chords. (Thanks dflat)
    Ah, jazz...
    )BOB

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Do you have any questions?

Check out our Support page

Sign up to our newsletter
Join us