Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Out-of-sync Player Position Indicator

  1. #1
    Join Date
    Aug 2016
    Posts
    6

    Default Out-of-sync Player Position Indicator

    Hello,

    Occasionally, the "Player Position Indicator" suddenly goes out of sync by a beat or two. How do I fix it?

    Cheers,

    Mitch24

  2. #2
    Join Date
    Jun 2012
    Posts
    645

    Default

    Hello Mitch,
    Can you give us some more info?
    Do you use it with a bluetooth speaker? Which OS X and iReal Pro version do you have?

  3. #3
    Join Date
    Sep 2009
    Posts
    1,871

    Default

    And if it is only occasionally, is it with just certain songs or it with a specific style? If so, could you please email the song to us at support? This would help us work out what is happening.
    Thank you.

  4. #4
    Join Date
    Aug 2016
    Posts
    6

    Default

    Hello,

    Thank you for responding.

    Yes, I use a Bose SoundLink Mini vie Bluetooth. Versions are as follows: OS X is Sierra 10.12.4; and iReal Pro is Version 7.0.1 (9882).

    Cheers,

    Mitch24

  5. #5
    Join Date
    Aug 2016
    Posts
    6

    Default

    Hi,

    I don't believe it has to do with any particular song; it happens with a number of tunes. On further consideration, I suspect it may have to do with my wifi setup: the problem occurred while I was in a room far away from where the wifi router is located and wifi reception is not great there. Does that make sense to you? (I am no tech wizard!)

    Cheers,

    Mitch24

  6. #6
    Join Date
    Oct 2010
    Posts
    2

    Default

    Actually I have the same problem, since months now. Literally everytime i playback a tune from my archive, the 'Player Position Indicator' is one bar behind what I am listening to. I wondered if anybody has the the same oddity, but obviousy I am not alone with this.

    For the record: I am using a MacBook Pro Retina 15", late 2013 with macOS Sierra, Version 10.12.4

  7. #7
    Join Date
    Mar 2016
    Posts
    3

    Default Player not in sync with chords.

    I have a macbook pro 2018. When I play a song in ireal Pro, the song and the chord changes is not in sync with each other. Anyone else having this problem?
    Last edited by pdxdjazz; 01-26-2019 at 01:27 PM. Reason: Moved to existing thread

  8. #8
    Join Date
    Mar 2016
    Posts
    3

    Default

    For me it is on every song.

  9. #9
    Join Date
    Feb 2013
    Posts
    6

    Default

    Me too, i have the same problem.With the last beta too.

  10. #10
    Join Date
    Feb 2013
    Posts
    6

    Default

    Je crois avoir trouvé une solution. Il faut désactiver Airplay offset dans les préférences.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Do you have any questions?

Check out our Support page

Sign up to our newsletter
Join us