Results 1 to 5 of 5

Thread: Can't get the "chord chart" to turn off on my pad.

  1. #1
    Join Date
    Jun 2015
    Posts
    2

    Default Can't get the "chord chart" to turn off on my pad.

    I put the chords in a song but can't remove them. iPad. lower right corner is the chord selector. When I bring up the menu, the off button doesn't work Any ideas? Thanx

  2. #2
    Join Date
    Sep 2009
    Posts
    1,894

    Default

    I'm not sure what you mean. If you are in song view then, you probably have set the font instead.
    Top right, Settings (cog)>Font.
    Classic or hand written is just chord symbols.

    More>Tutorials has other information that might be helpful.

  3. #3
    Join Date
    Jun 2015
    Posts
    2

    Default

    Sorry wasn't very clear. The chords are there but also the piano both hands is illustrated. That's what I can't get to turn off. When I go to the menu from lower left button I get the choices of guitar chords, piano placement one hand or both hands etc along with the off button which doesn't respond. Thanx

  4. #4
    Join Date
    Sep 2009
    Posts
    1,894

    Default

    Quote Originally Posted by Jkp View Post
    The chords are there but also the piano both hands is illustrated....
    Yes that is what I thought you meant. Change the font as I described.
    (Diagrams, bottom right, are something else where they will appear for each measure as it plays.)

  5. #5

    Default

    That's helpful dflat.
    To choose chord diagrams that are displayed throughout the chart...that's set using FONT
    To display the large chord diagrams that change as the player plays, that's the chords icon (lower right)
    Thanks
    )BOB

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Do you have any questions?

Check out our Support page

Sign up to our newsletter
Join us